PHP on MAC.. parte 2

11 02 2008

Visto il notevole successo del mio post PHP su mac in un lampo (ovviamente non di commenti🙂 ) voglio tornare su questo argomento.
Su Mac Os X ci sono già installate delle librerie che permettono di utilizzare PHP e PERL ad esempio..
Se volete utilizzare queste librerie e non avete intenzione di scaricare dei pacchetti già preconfigurati per far girare tutto, sul sito apple ho trovato queste simpatiche guide.
Purtroppo sono in inglese..
se non capite proprio un acca ditemelo e cerchero di tradurre tutto!
CIAO
 

PHP on MAC OSX
MYSQL on MAC OSX
W3C HTML Validator on MAC OSX
PERL on JAGUAR


Azioni

Information

5 responses

11 02 2008
sancios

Ti dico una cosa che ho gia detto anche ad un altro amico blogger [ps faccio copia incolla cosi faccio prima, eheh]:
ultimamente ci sono sempre piu utenti che si comportano insultando e basta i vari blogger, e ne ho avuto dimostrazione vedendo i commenti stupidi che ci sono sia nei blog da parte di troll oppure sui video di youtube!
Tu continua per la tua strada e fregatene.
Vedrai che arriverai piano piano in alto.
Ps ricorda anche che i commenti favorevoli o di ringrazimento saranno sempre pochi o non ci saranno mentre gli insulti o le critiche saranno sempre presenti, questo perchè ormai tanti danno per scontato tutto!
Vai ivan non non ti fermare

11 02 2008
iboi

già già me lo aspettavo…
cmq se continuano a rompere ciò gli amici a baggio🙂
ciao ciao grazie

12 02 2008
sancios

si ma i miei fanno piu brutto!🙂

1 09 2008
Pier Angelo

Buongiorno, abbiamo messo su un sito (quello in indirizzo) su un server Mac, ora abbiamo il problema che diverse scuole utilizzano (e anche noi) Joomla. Jopomla richiede che vi siano delle cartelle accessibili in scrittura da tutti che non è bello… Con la precedente Debian il problema era stato risolto utilizzando un modulo php di Apache e cioè mod_suphp che permette agli applicativi php di scrivere su cartelle normalmente nopn scrivibili. Questo modulo lo trovo da qualche parte per il mac o me lo devo inserire a manina (.make install, ecc…) con magari problemi di compatibilità? Grazie per una risposta.

1 09 2008
iboi

deve caricare mod_suphp sul server e poi procedere con l’installazione. Non dovrebbero esserci problemi di compatibilità basta scegliere la versione giusta del software… crecando in internet ho trovato questo che molto probabilmete si avvicina al suo problema: http://forum.joomlaitalia.com/index.php?topic=1598.0

Invece per trovare i la versione corretta dia un’occhiata qua: http://www.suphp.org/Home.html

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...




%d blogger cliccano Mi Piace per questo: